当前位置: 证投圈学堂网 > 技术指标 > 成交量 >

2021成交量公式大全

| 燕玲

成交量是市场供需的表现,是一个时间内对某个标的或者市场交易成交的数量,成交量包括成交股数、成交金额、换手率。下面是小编给大家带来的2021成交量公式大全_成交量选股指标公式,以供大家参考,我们一起来看看吧!

成交量公式大全

VAR1:=VOL/(HIGH-LOW)_2-ABS(CLOSE-OPEN));

成交:=VOL,POINTDOT;

主动买盘:IF(CLOSE>OPEN,VAR1_(HIGH-LOW),IF

主动卖盘:IF(CLOSE>OPEN,0-VAR1_((HIGH-CLOSE)+(OPEN-LOW),IF(CLOSE

地量:=VOL

V2:=IF(CURRBARSCOUNT=1,VOL_240/FROMOPEN/REF(VOL,1)-1,VOL/REF(VOL,1)-1);STICKLINE(VOL>0,VOL,0,3,1),COLORWHITE;

STICKLINE(主动买盘>V/2,0,V,2,0),COLORYELLOW;

STICKLINE(主动买盘<=V/2,0,V,2,0),COLORLIGRAY;

STICKLINE(主动买盘>0,0,主动买盘,2,0),COLORRED;

STICKLINE(主动卖盘<;;0,0,主动卖盘,2,0),COLOR00FF0O;

STICKLINE(地量>0,0,VOL,1,0),COLORMAGENTA;

STICKLINE(V2>=1,V,0,1,0),COLORYELLOW;

成交量选股指标公式

1、MACD底背离量化选股公式

金叉日1:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,1);

金叉日2:=SUMBARS(CROSS(MACD.DIF,MACD.DEA)ANDMACD.DIF<;0,2);

死叉日1:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),1);

死叉日2:=SUMBARS(CROSS(MACD.DEA,MACD.DIF),2);

F1:=金叉日1<;死叉日1AND死叉日1<;金叉日2AND金叉日2<;死叉日2;

绿柱最低点日1:=FINDLOWBARS(MACD.DIF,金叉日1,死叉日1-金叉日1,1);

绿柱最低点日2:=FINDLOWBARS(MACD.DIF,金叉日2,死叉日2-金叉日2,1);

F2:=REF(L,绿柱最低点日1)<;REF(L,绿柱最低点日2);

F3:=REF(MACD.DIF,绿柱最低点日1)>;REF(MACD.DIF,绿柱最低点日2);

F4:=REF(COUNT(MACD.MACD<;0,死叉日1-金叉日1),金叉日1)>;=2;

F1ANDF2ANDF3ANDF4。

2、突破量选股公式

HV:=HHV(V,5)=VORV/REF(V,1)>;=5;

FT:=BARSLAST(HV);

量能平台:=IF(HV,C,REF(C,FT));

量能平台>;REF(量能平台,1)ANDC>;REF(C,1)ANDC>;MA(C,13)ANDC=HHV(C,20)ANDC/REF(C,1)>;1.05。

3、今天量柱高于昨天量柱的选股公式

REF(C>;(REF(C,1)_1.1-0.01),1)ANDO>;REF(C,1)ANDC<;OANDV>;REF(V,1)。

4、成交量和股价三天同时增加的选股公式

XG:COUNT(VOL>;REF(VOL,1),3)=3ANDCOUNT(C>;REF(C,1),3)=3。

5、长上影线缩量回踩公式

YY:=(H-MAX(C,O))>;ABS(C-O)_2;

TT:=BARSLAST(YY);

CC:=REF(MAX(C,O),TT);

EVERY(V<;=REF(V,TT)ANDH<;REF(H,TT),TT)ANDCROSS(CC,C)。

6、成交量三天阴线缩量,第四天缩量阳线的公式

REF(EVERY(C<;OANDV<;REF(V,1),3),1)ANDV<;REF(V,1)ANDC>;O。

7、经典成交量之发现庄迹选股指标公式

N:=5;

VAR1:=4_SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))_100,5,1)-3_SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))_100,5,1),3.2,1);

发现庄迹:IF(VAR1<;=8,15,0)。

8、成交量柱量大于四天内阴线柱的最大量的公式

A:=C>;OANDREF(C<;O,1)ANDREF(C<;O,2)ANDREF(C>;O,3);

B:=C>;OANDREF(C>;O,1)ANDREF(C<;O,2)ANDREF(C<;O,3);

COUNT(C<;O,4)=2ANDCROSS(V,HHV(IF(C<;O,V,DRAWNULL),4))ANDIFC(A,A,B)。

9、量顶天立地选股公式

A1:=V=HHV(V,120);

A2:=C/OPEN>;1.049;

TJ:=A1ANDA2;

TJAND(REF(BARSLAST(TJ),1)>;80ORBARSSINCE(TJ)=0)。

使用成交量注意事项

任何进出,均以大盘为观察点,大盘不好时不要做,更不要被逆市上涨股迷惑;

在多数情况下,当量缩后价不再跌,一旦量逐步放大,这是好事;

在下跌过程中,若成交量不断萎缩,在某天量缩到“不可思意”的程度,而股价跌势又趋缓时,就是买入的时机;

成交量萎缩后,新底点连续2天不再出现时,量的打底已可确认,可考虑介入。

热门排行

2021股票成交量计算公式

对于股票成交量,反映的是某段时间股票成交的总股数,从成交量的大小我们可以看出,个股及大盘的交易活跃度。下面是小编给大家带来的2021股票成交量计算公式是什么,以供大家参考,我们一起来看看吧!股票成交量

股票成交量红色和绿色代表什么

说到股票成交量,对于现在的一些股市新手来说显然是一个非常模糊的概念,不过对于那些在股市当中混迹多年的老股民而言则对于股票成交量有着非常深刻的认识。下面是小编整理的股票成交量红色和绿色,仅供参考,希望能

三种必须把握的获利机会

不论牛市或是熊市,市场都会提供几次可供操作的机会,把握好这些机会有助于我们提高操作技巧,丰富投资阅历,提高获利水平。这里为大家分享一些关于三种必须把握的获利机会,希望能帮助到大家!暴跌大盘的暴跌往往是由基本面、政策面的重大利空或恶性突发事件引起,加上投机资金恶意操纵,往往有超过二分之一的个股下跌幅度远远超过大盘实际跌幅。大盘暴跌的量化标准是短中期快速下跌13%、26%和34%以上,跌幅超过大盘的股票占总数的50%以上,各种长线指标迅速躺底或创数年的新低或发生背离等等。个股暴跌除了大盘的因素外,就

新手怎么看股票成交量

广义的成交量包括交易的股数、交易金额以及换手率,狭义的也是最常用的就是成交股数,那么作为新手如何看成交量呢?下面是小编给大家带来的2021新手怎么看股票成交量,以供大家参考,我们一起来看看吧!新手怎么

均量线化被动为主动

研判主力的成本,才有可能了解他的动机,才能在扑朔迷离的走势中适者生存。这样,不少市场的高手把焦点聚集在均量线中,越来越对它的波动敏感。由于主行为是波段式操作,故中、小投资者因不察或不清,屡屡处于被动的局面而不主动的出击往往需借助该“突破辅助讯号”。这样,有必要增加其透明度。这里为大家分享一些关于均量线化被动为主动,希望能帮助到大家!(一)即交投趋势的技术性指标将一定时期内的成交量相加后平均,成交量的柱形图中形成的较为平滑的曲线,即均量线。一般以10作为采样天数。股价越往上走(下行),可以加高(缩

六种成交量买入技巧详解

成交量是股市中最不会骗人的一个技术指标,因此很多高手总结了一些根据成交量的变动情况来买入股票的方法,下面是小编整理的六种成交量买入技巧详解,仅供参考,希望能够帮助到大家。六种成交量买入技巧详解一、量增

成交量的变化来捕捉买卖时机

如何成功逃顶?这是每个股票投资者阳为关心的问题。成交量是比较真实反映了市场买、卖双方参与程度衡量的重要指标。如何从成交量的变化及时把握逃顶时机十分值得研究与思考,这里为大家分享一些关于成交量的变化来捕捉买卖时机,希望能帮助到大家!从成交量的变化来研判头部形成有以下几个方法:(1)天量创下天价一只股票随大势上升一段时间,升幅十分可观,突然一天成交量大幅放大,创下较长一段最大值,意味着这一天抛售者众多,虽然买入该股的投资者也多,但基本以广大中小散户居多,由于这一天耗费买方资金庞大,这意味买方后续中能

股票交易图怎么看K线

股票交易图中各种数据各种走势图,往往会让一些股市新手感到茫然不知所措。那我们知道有哪些吗?下面是小编整理的股票交易图怎么看K线_大盘指数即时分时走势图,仅供参考,希望能够帮助到大家。股票交易图怎么看K

2021成交量与成交额有什么区别

在股票交易的过程中,我们常常看到成交额和成交量这样的指标,那么你了解成交量与成交额吗?知道这两者的区别吗?下面是小编给大家带来的2021股票成交量单位是什么_成交量与成交额有什么区别,以供大家参考,我

股票成交量颜色代表什么

成交量虽然不是买卖的唯一指标,但它已经越来越被广大投资者所重视。我们都知道,成交量是股票买卖双方达成交易的数量,那身在股市的你全然了解了它呈现不同颜色时代表着什么意思吗?下面是小编整理的股票成交量颜色

2809